Jump to content
HiFi Heimkino Forum
DC

Infinity Liebhaber Thread

Recommended Posts

versuche es mal vorsichtig mit einer Masseverbindung zum Gehäuse der SCU, am besten erstmal nicht mit einem Kabel sondern mit den Fingern.

 

Share this post


Link to post
Share on other sites

Nein, du musst den MHT Amp nicht durch die SCU laufen lassen. Es ist wie bei der Beta.

AGC beschreibt bei Sicherungen Länge und Durchmesser.

 

Share this post


Link to post
Share on other sites

Das Netzteil braucht keinen Masseanschluss.

Sekundärseitig sind die 14V AC auch galvanisch vom Netz getrennt.

Vermutlich hast du das klassische 50hz brummen im Bass.

Ohne Schaltplan und Messgeräte ist das Ganze ein Rathaus, konkrete Tipps sind kaum möglich.

Folgende Probleme könnte die SCU haben:

Scharub das Köästchen mal auf.

1. Die Cinchanschlüsse sind nicht sauber mit den Kabeln verlötet.

2. In der SCU müssten 2 recht große Elkos sein. Diese altern und haben niicht mehr die vergegebenen Werte. Die beiden Elkos dienen mit hoher Wahrscheinlichkeit zur Stabilisierung der positiven und negativen Gleichspannung (die wird aus der Wechselspannung erzeugt). Wenn die Kapazität aus Altersgründen nicht mehr reicht, kann die Spannung nicht mehr stabilisiert werden.

3. Dein Netzteil hat zu wenig Leistung. Dadurch können die Elkos nicht schnell genug geladen werden was zu instabiler Gleichspannung führt.

 

Gruß

 

oliver

Share this post


Link to post
Share on other sites

Klar waren die Elkos mal Ok, jetzt sind sie halt vielleicht nicht mehr ok. Als ich die großen Elkos gesehen habe, habe ich aus dem Bauch heraus an ein Netzteil mit 2000mA oder 3000mA gedacht. Das mit 1A erscheint mir da fast etwas klein dimensioniert (geht vielleicht gerade so wenn die Elkos frisch sind oder das Netzteil mehr liefert als draufsteht). Zumal die 2 Elkos im 50hz Betrieb stärker beansprucht werden als im 60hz (USA) Betrieb.

Der Kasten hat (wenn ich es richtig sehe) keinen Power Schalter, d.h. die SCU steht immer unter Strom wenn sie eingesteckt ist (und damit auch die Elkos), egal ob damit gehört wird oder nicht. Die Elkos altern also auch beschleunigt im Standby.

Warum hat dir der nette Herr eigentlich das Netzteil nicht mitgegeben?

Ich würde das bissl Geld für ein stärkeres Netzteil und für 2 neue Elkos in die Hand nehmen (Austausch kannst du selber machen, geht leicht). Die RS2b klingt phantastisch und es wäre schade wenn du sie frustriert ins Eck legen würdest. da würde ich 10mal eher die 9er weglegen.

Share this post


Link to post
Share on other sites

hätte beide Elkos getauscht, dann hättest du damit in den nächsten Jahren erst mal Ruhe.

Wenn es das Netzteil nicht ist, dann fällt mir auch nichts mehr ein. Das Teil muss dann wohl oder übel zum freundlichen Radio und Fernsehtechniker.

 

 

Share this post


Link to post
Share on other sites

Als ich noch die IIa hatte war bei mir das Problem das ich bei einer Vorstufe (Yamaha glaub ich ) auch einen Brumm hatte. Als ich ne andere Vorstufe probiert habe war das weg. :rolleyes:

Share this post


Link to post
Share on other sites

Probiere mal die die super Idee vom Don aus und hänge das Kästchen an die Tape Schleife (Tape Monitor Schalter nicht vergessen).

von Tape Out  in den Kasten und dann vom Kasten zu Tape in.

 

 

Share this post


Link to post
Share on other sites

Ich hatte meine SP15 auch in Hamburg bei Audio Reference wegen des Phono Stufe, zwei mal!  Preislich war das mehr als in Ordnung, nur konnten sie mir nicht helfen und die Phono Stufe nicht reparieren. Letztlich habe ich 3 Jahre über  eine Heed Quasar Vinyl gehört. Bis ich die SP15 nach Kulmbach brachte.....! Seither spielt der Phono Zweig so wie er soll Inkl. Messprotokoll etc.! Fragen kostet nix!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...