Jump to content
HiFi Heimkino Forum
Sign in to follow this  
kestudio

Class D von Hubert Reith

Recommended Posts

Hallo Stefan,

 

der High-End-Trafo von Schuro ist eigntlich ganz okay, habe den nämlich auch in meiner Endstufe drinnen. die 600VA schaden auf keinen Fall und Schirmwicklung auch nicht. Ansonsten verhält sich der Trafo vorbildlich, d.h. keinerlei Brummen oder sonstige Misstöne sind zu vernehmen, also relativ empfehlenswert.

Was die Lieferzeit anbelangt, das spielt eigentlich für einen Selbstbauer eine eher untergeordnete Rolle ob der Verstärker jetzt eine Woche früher oder später fertig wird :-)

 

LG Walter

 

Share this post


Link to post

Hallo Walter

 

Der Trafo von Schuro war mir genau wegen seiner Ausstattung eigentlich auch am sympathischsten. Mein vorhandenes 6A-Netzfiltermodul liegt ebenfalls noch im grünen Bereich - und da ich bis dato keine vergleichbar günstige Trafo-Alternative gefunden habe wird es jetzt wohl auch darauf hinauslaufen. ;-)

Zum Thema Lieferzeit - die quält mich letztlich nur deshalb, weil mein Lückenfüller-Amp im Vergleich zum Vorgänger UND Nachfolger gar fürchterlich klingt. :D

Abgesehen davon ist es mein erster Elektronik-Selbstbau in dieser Form - bislang habe ich nur Reparaturen und Modifikationen vorgenommen wenn man mal vom LS-Selbstbau absieht - da biezelts einen natürlich schon etwas stärker.... :D

 

 

Gruß

Stefan

Share this post


Link to post

hab gerade den Jeff Rowland Concerto ausgeborgt, da ist das gleiche drin wie beim 201. Könnte ich das Ding eigentlich dann locker aufrüsten mit den B&O Dingern auf eine 501?

Aja: im Vergleich zum Emitter II HD von ASR, der auch viel kostet, ist das Ding 300 mal besser ;) Und irgendwie sind ja überall billige Teile drin, nur muss man die halt mal zu was ordentlichem zusammenfügen

ach ja: wo bekommt man die Icepower1000asp?

Share this post


Link to post

dachte, weils nicht auf der page ist...

was braucht man dann noch für das modul? (außer gehäuse)

in der rowland ist so ein lundahl übertrager drin und noch net kleine platine lt image hifi... werd mal meine concerto aufschrauben

Share this post


Link to post

meinst Du, weil JR es einbaut muß es besser sein, als die Endstufe von Hubert?

Ich wage das zu bezweifeln - nachdem ich einige ICE-Implementationen in B&O "Ketten" gehört habe . . . .

Lies Dir mal Hubert´s Beschreibungen der Technologie der verschiedenen Class-D Variationen durch. Das ist sehr aufschlussreich.

 

Das eingesparte Geld gegenüber den JRs kannste ja in höchst elaborierte aus dem Vollen gefräste (und in Lourdes mit Wasser gesegnete) Aluminium- oder gar Edelstahlgehäuse stecken. ;-)

Share this post


Link to post

ich weiß nicht, was du hast...

ich habe eine normale frage gestellt und bekomm ne blöde antwort

1. hab ich die rowland schon hier stehn

2. klingt sie um welten besser als mein asr emitter II hd

3. finde ich sie nicht zu teuer, weil da mehr drin ist, als nur das icepower-zeugs und auch das gehäuse wunderschön ist (laß die das mal machen, für meine lautsprecher-füße wollte der schlosser schon 1000 euro)

 

Share this post


Link to post

ich habe eine normale frage gestellt und bekomm ne blöde antwort>

 

meine Güte . . . . bitte entschuldige vieltausendmal und nimm meine untertänigste Huldigung zur Kenntnis. :-) :-)

 

Share this post


Link to post

hier gehts nicht um Huldigung, sondern was da drin ist... und warums so teuer ist, wenn das Modul schon mal 500 Euro kostet, dann noch der Übertrager + noch ein Platinchen + Zusammenbau + Gehäuse + Vertrieb + Steuern, da ist die Rowland doch mit 3000 Euro nicht zu teuer

Hat schon mal jemand nachgerechnet, was in nem Auto drin ist?? Zahlt doch auch niemand den Stahlpreis ;)

Share this post


Link to post

so, hab mal das Selbstbau-Modul angesehn... eure Berichte sehen ja vielversprechend aus... was würde ich bei diesem noch brauchen? Stecker? Trafos? Kenn mich nicht so aus... Gehäuse? Wie teuer?

Ach ja: gibt's 2 Monos auch? brauche so an die 300 Watt an 8 Ohm

Share this post


Link to post

Bestimmt kann man Huberts Modul als Brücke betreiben.

Dann brauchst du nur noch einen Trafo und ein Gehäuse.

Aber wozu einen Stecker?:+ :+ :+

Share this post


Link to post

Hallo liebe Leute hier im Audiomap-Forum.

 

Zur Zeit bin ich gerade auf der Suche nach einem neuen Verstärker, und bin deshalb hier im Forum gelandet.

 

Habe nun schon einiges über Hubert Reith's Digitalverstärker gelesen, sowohl hier im Forum als auch auf seiner Homepage.

 

Auf Ihr findet sich folgender Satz :

"Am Ende kommen wir zu einem top-aktuellen "Digital-AMP" der sowohl analog, als auch digital angesteuert werden kann."

 

Nun meine Fragen :

Hat der Digitalverstärker (bereits jetzt) einen digitalen Eingang ?

Wird das Eingangssignal voll digital weiterverarbeitet ?

( ... die Tripath - Chips zum Beispiel bieten so etwas leider nicht ... )

 

Wenn ich mich nicht irre, habe ich bisher auf allen Bildern immer nur analoge Eingänge gesehen ...

 

Da ich immer ein digitales Signal habe (von CD / DVD bzw. vom Computer) würde ich das natürlich auch gern nutzen, und mir so einen separaten DAC plus Lautstärkeregelung sparen (und natürlich die damit verbundenen Wandlungen des Signals).

 

Thema Lautstärkeregelung ...

Wie funktioniert die Lautstärkeregelung dann bei digitaler Ansteuerung ohne Dezimierung des Signals, also ohne das ich "Bit's" verliere ?

 

Vielen Dank.

 

Viele Grüße,

Bent

 

Share this post


Link to post

Hallo Bent!

 

Hubert bietet auch ein digitales Eingangsmodul an. Das Problem ist, daß Du unterschiedliche Formate ansprichst - CD, DVD, vom Computer (das kann alles Mögliche heißen ;-) ).

 

Share this post


Link to post

...und zwar ein großes:

 

Donnerstag habe ich den Amp erstmal testweise auf ein Brett aufgebaut und in Betrieb genommen - bis Freitagabend lief alles einwandfrei. Keine ungewöhnlichen Temperaturen am KK, keine Nebengeräusche, kein Rauschen - und klanglich genau das, was ich schon vom Leihgerät kannte. Wie angekündigt, machte sich die Endstufe nach dem Ausschalten auch nicht mehr mit einem leisen *zip* über die Lautsprecher bemerkbar, wie beim Leihgerät. Bis dahin war also alles bestens in Ordnung...und somit grünes Licht für den Bau des endgültigen Gehäuses.

 

Heute sollte die erste 'offizielle' Hörsitzung unter interessierten Ohrenzeugen stattfinden. Ich schalte die Endstufe also heute mittag ein - und sie tat keinen Mucks mehr. Panikartig habe ich erstmal die Verkabelung überprüft, und die Ausgangsspannungen am Trafo - da ist alles in Ordnung. Das Board selbst aber scheint völlig tot zu sein, ich messe am LED- und am Lüfterausgang keinerlei Spannung, der KK und die Schottkys am Spannungseingang (D1-4) bleiben kalt. Optisch sind auf dem Board bzw. an den Bauteilen keinerlei Beschädigungen festzustellen, dasselbe gilt für die Unterseite. Auch ist nichts ungewöhnliches zu riechen oder zu hören auf der Platine. Komischerweise höre ich aber sowohl bei eingeschaltetem als auch ausgeschaltetem Gerät ein Knacksen an beiden LS, wenn ich die LS-Stecker abziehe. Was kann da passiert sein?

 

 

Gruß

Stefan

Share this post


Link to post

Nein, die Endstufe lief ja wiegesagt am Donnerstag und am Freitag noch einwandfrei. Ich habe sie freitagabends ausgeschaltet und heute mittag wollte ich sie so wie sie war, wieder einschalten. ;)

 

 

Gruß

Stefan

Share this post


Link to post

aber Du hast sie doch inzwischen in ein Gehäuse eingebaut - oder hab ich das falsch verstanden?

Von nix kann ja nicht über Nacht so ein Fehler entstehen . . . ;-)

 

Wenn kein Strom reingeht kann das ja nur ein Anschlussfehler sein. Oder ein unterbrochener Kontakt. Daß die Schaltung über Nacht von allein kaputtgeht find ich eher unwahrscheinlich . . .

Share this post


Link to post

Nein, sie ist noch nicht in einem Gehäuse - so wie sie gestern abend war, wurde sie heute wieder angesteckt (auch richtig ;) ) und wieder eingeschalten - nüx.....

 

Deswegen ja auch die vielen Fragezeichen in meinem Kopf :D

Share this post


Link to post

Seltsam - hast Du man (schätze schon, aber trotzdem . .) alle Steckkontakte wieder abgezogen und neu draufgesteckt, den Trafo gemessen, die Leiterplatte untersucht usw? Kondensatoren (aber die gehen ja auch nicht von jetzt auf gleich kaputt) . .

Da werden wir wohl auf Hubert´s Erklärung warten müssen.

 

Ich würde das ganze Teil nochmal komplett auseinandernehmen und mit der Lupe nach Rissen oder Brüchen hinter dem Netzeingang suchen - wenn aus dem Trafo die korrekte Spannung kommt . . ? So ganix - das klingt nach mechanischem Problem.

Ich hatte mal einen Netzsteckkontakt, der gekrimpt war und mit einem Schrumpfschlauch geschützt war. Da hatte sich das Kabel vom Stecker gelöst, wurde aber vom Schrumpfschlauch so fest gehalten, daß man es nicht sofort bemerkte. Der Draht hatte nur einen ganz kurzen Abstand vom Stecker. machte aber keinen Kontakt. Hab ich erst gesehen, als ich alle Steckkontakte abgezogen und befummelt hatte. . . . Bis zu dem Zeitpunkt war auch vollkommen unerklärlich, wieso kein Strom kam.

 

Et jibbt ja nix, waddet nit jibbt!

 

Nimm mein geneigtes Bedauern zur Kenntnis - es muß furchtbar sein, so kurz vor dem Ziel eine Panne zu haben!

Share this post


Link to post

Jetzt meldet sich mal die Finanzministerin zu Wort ;)

 

Ich denke mal, daß es am sinnvollsten ist, unser zweitjüngstes Baby (das jüngste: eine Espressomaschine) nochmal komplett auseinander- und wieder zusammenzubauen. Ich denke mal, da könnte doch durchaus mal der Fehler bzw. das Problem auftauchen.......

 

Mein Holder ist dieser Idee auch langsam zugetan :)

 

Es wird natürlich weiter berichtet!!!

 

(erstmal schraubt er an der Espressomaschine - vor lauter Frust....)

 

Viele Grüße

Maddi

Share this post


Link to post

Tja . die Espressomaschine läuft inzwischen... ;)

 

Der Trumm war vier Jahre lang in einem Keller eingelagert - sprich die Pumpe saß fest, der Wasserstandsmesser spinnt und der Pressostat (Druckwächter) läuft völlig aus dem Ruder. Bis auf den Pressostaten hab ich die Probleme schon gelöst - das baut mich wieder etwas auf... :D

 

http://img165.exs.cx/gal.php?g=pict15085zq.jpg

 

 

Gruß

Stefan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...