Jump to content
HiFi Heimkino Forum
Sign in to follow this  
highendfreak

Eingangselko auch vorm Poti???

Recommended Posts

Hallöchen. Ich bion es noch einmal. Der besseren Übersicht an dieser Stelle noch einmal ein neues Thema. Mein Problem Brummen und pumpen der Membran wenn man das Poti der Endstufe dreht. An der Vorstufe liegt Gleichspannung am Ausgang. Läßt sich auch nicht beheben. Bei Temperatur immer wieder das gleiche trotz offset Einstellung (Ulti Pre aus Elektor). Naja nun dachte ich mir den Elko der Endstufe einfach vor das Poti zu setzn. Ist das möglich und sinnvoll. Mir leuchtet nicht ein warum es im Schaltbild nach den Poti gesetzt wurde. auch bei anderen ähnlichen Schaltungen immer nach den Poti. Schaut euch doch noch einmal das Schaltbild an. Wäre tol wenn einer von euch mir da den entscheidenen Hinweis geben könnte.

 

Danke euch schonmal vorab.

 

Guß vom Highendfreak

Share this post


Link to post

hallo

ich hatte mal ähnliches problem

und zwar bei meiner aktiveweiche

wenn ich am poti der endstufe gedreht habe dachte ich die membranen fliegen gleich weg

bei mir war ein operationverstärker kaputt

musik kam aber noch durch

gruss marco

 

Share this post


Link to post

Hallo,

 

ich vermute mal folgendes: Durch den Elko wird eine eventuelle vom Ausgang des OPS rückwirkende Offset-Spannung (DC) direkt (über den 220k-R) gegengekoppelt. Würde der Elko überbrückt, hätte ich in diesem Fall einen Spannungsteiler (220K - 10k+Poti).

 

Gleichspannung am Poti halte ich für kritisch (ich habe z.Zt. ein ähnliches Problem): Die Ausgangsstufe wird zusätzlich belastet, ebenso das Poti. Weiterhin treten Störungen wie Pumpen und Kratzen beim Drehen auf.

 

Gruß

Ulrich

Share this post


Link to post

>Hallöchen. Ich bion es noch einmal. Der besseren Übersicht an

>dieser Stelle noch einmal ein neues Thema. Mein Problem

>Brummen und pumpen der Membran wenn man das Poti der Endstufe

>dreht. An der Vorstufe liegt Gleichspannung am Ausgang. Läßt

>sich auch nicht beheben. Bei Temperatur immer wieder das

>gleiche trotz offset Einstellung (Ulti Pre aus Elektor). Naja

>nun dachte ich mir den Elko der Endstufe einfach vor das Poti

>zu setzn. Ist das möglich und sinnvoll. Mir leuchtet nicht ein

>warum es im Schaltbild nach den Poti gesetzt wurde. auch bei

>anderen ähnlichen Schaltungen immer nach den Poti. Schaut euch

>doch noch einmal das Schaltbild an. Wäre tol wenn einer von

>euch mir da den entscheidenen Hinweis geben könnte.

>

>Danke euch schonmal vorab.

>

>Guß vom Highendfreak

 

Hi,

 

ein Guß vom Highendfreak ...

 

Zum Thema: Dein Ultiamp ist nicht in Ordnung. Ein Offset soll da nicht rauskommen. Wenn es aber nun schon so ist, muss der Ultiamp entweder repariert werden oder ein Kondensator vor das Poti. Hast Du ja schon richtig bemerkt. Die Offsetspannung aus dem Ultiamp wird durch das Poti heruntergeteilt und auf die Endstufe gegeben, bzw. den Kondensator davor. Der Kondensator lädt sich nun auf. Ändert man die Lautstärkeeinstellung, so muss sich der Kondensator nun auf den geänderten Gleichspannungswert umladen. Und das hört sich dann so an wie bei Dir.

 

Generell kann man sagen, dass man nur ein gleichspannungsfreies Signal auf ein Poti geben sollte. Minimalismus in Ehren, aber der ist hier fehl am Platz. Weiterhin sollte die Endstufe für Gleichspannungen entweder eine Verstärkungsbegrenzung vorgesehen haben (Kondensator) oder gar eine aktive DC Servoschleife. Jedenfalls sollte sie Gleichspannungen nur gering verstärken, damit das gute Ergebnis nicht durch solche Effekte versaut wird. Dann hilft Minimalismus nämlich nix.

 

Gruß

Marc

Share this post


Link to post

Hallo

danke für eure Anworten. Marc du hast natürlich Recht. Ulti Pre reparieren. Leider steige ich bei der Schaltung im Ulti Pre die Offset regeln soll nicht so ganz durch und somit weiß ich keinen rat zur Fehlerbehebung außer vielleicht das IC in diesen Schaltkreis zu wechseln. Das ganze fiel mir wie gesagt erst bei dieser -endstufe auf. Und ausgerechnet diese klingt auch noch so gut. Naja schnellst Lösung für mich ist dann wohl halt den Elko in seiner Postition vor das Poti zu wechseln.Zugegeben Ulti vom Fehler zu befreien wäre sicherlich sinnvoller. anke auch für die Erläuterung der Vorgänge die zum Fehler führen.

Gruß aus den Norden

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...