Jump to content
HiFi Heimkino Forum
Sign in to follow this  
Der_Steff

Boxen unverhältnismäßig leise

Recommended Posts

Meine Hifi Anlage ist recht leise.

Die Komponenten:

Receiver Kenwood KRF-V7050 D mit Circle Surround 5.1 und 5 mal 100Watt

Der DVD Player auch von Kenwood

Das Boxenset ist von Canton (Movie 10)und besteht aus 5 Satelliten mit je 40W Nenn und 70 W Musikleistung. Der aktive Subwoofer hat 50/110 W

Die Boxen sind mit einer Polyswitch-Sicherung ausgestattet, um bei drohender Überlastung die Satelliten auszuschalten.

Ist schonrecht wenig für den Receiver, das begreif ich schon, aber manche Leute habe Boxen mit noch weniger Watt, und es ist trotzdem lauter.

Ich denke mir, dass die Kabel eine wichtige Rolle spielen.

Die 3 vorderen LS und der Sub haben Kabel von max. 3m Länge mit dementsprechend geringem Querschnitt.

Die beiden hinteren LS haben ne Kabellänge von 7 und 9 m. Der Querschnitt der Kabel beträgt hier 2mal4mm².

Ich muss diese auch um 2 bzw. 3 Dezibel lauter stellen, als die vorderen LS, um den Testton, der nacheinander alle LS anspricht, von der Lautstärke her auf ein Niveau zu bekommen.

Nun ist die Regelung der Lautstärke beim Receiver so gelöst, dass es eine Skala von 100 (lautlos) bis 0 (Ohren zu halten) gibt. Drehe ich den Regler auf 55 bis 50 schalten sich aber net die Boxen (Polyswitch-Sicherung), sondern der Receiver ab, was ich sehr merkwürdig finde. Earguard oder sowas ist nicht eingeschaltet.

Die Lautstärke bei 55 ist so, dass man sich noch in etwas erhöhter Lautstärke unterhalten kann.

Das bei 55 Schluss ist, ist ja an sich i.O., da das ungefähr 45W entsprechen müssten. Aber warum schaltet sich der Receiver aus???

Meiner Meinung nach bleibt viel Leistung in den langen Kabeln hängen, da unsere 5W Computerboxen mit ultrakurzen/dünnen Kabel in etwa genauso laut gehen.

 

Was kann ich da machen? Wieviel W müssten die LS für meine Anlage im Optimalfall haben?

(Canton Movie 25 mit ca. 80W Musikleistung kosten immerhin das 3fache von den Movie 10)

 

Share this post


Link to post

Hallo,

 

die Leistung bleibt sicher nicht "in den Kabeln hängen", 2x4 mm**2 sind ausreichend. Entweder, Dein Receiver ist wirklich etwas schlapp, oder die LS sehr wirkungsgradschwach - was ich am ehesten vermuete. Kannst Du vom Händler einen nominal gleich starken Receiver/Verstärker ausleihen? Ansonsten den Receiver checken lassen... Thermisches Problem? (Direkt überbaut, tief im Regal o.ä.)

 

>>Meiner Meinung nach bleibt viel Leistung in den langen Kabeln hängen, da unsere 5W Computerboxen mit ultrakurzen/dünnen Kabel in etwa genauso laut gehen

Die haben halt einen höheren Wirkungsgrad.

 

Share this post


Link to post

Hallo,

an den Canton kann es nicht liegen, hab selber ein paar kleine - Bezeichnung vergessen - daheim. Die gehen schon fast in den nervenden Bereich der Lautstärke. Ich nehme eher an das a.) Verkabelung ab Receiver nicht passt (Kabelquerschnitt ist voll in Ordnung) oder b.) der Receiver in irgendeiner weise -nicht unbedingt defekt- aber beschädigt ist. Wie sind die Lautsprecher denn angeschlossen?

Ich hab mal nachgeguckt auf www.Kenwood.de , da findet sich nur der Nachfolger KRF-V7060D. Hat der die gleichen Eigenschaften wie deiner?

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...