Jump to content
HiFi Heimkino Forum

Andreas2

Aufsteiger
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Andreas2

  • Rank
    Newbie
  1. Hallo, ich messe im Wohnzimmer im Abstand von ca. 20 cm. Beim messen ist nicht zu hören daß irgend etwas mitschwingt, ist aber schon möglich. Ich werde es nochmal versuchen. Das Ergebnis sieht so aus: http://people.freenet.de/AndreasKratzsch/p...B_Neo3_18dB.jpg Andreas
  2. Hallo, ich habe gestern mein ECM8000 zerlegt. Beim zerlegen muß man zuerst vorn das Teil mit der Kapsel entfernen, das sitzt recht fest, ist aber nur aufgesteckt und etwas festgeklebt. Direkt an der Kapsel sind nur 2 kurze Drähte angelötet, als Verbindung zu den Drähten vom Verstärker ist ein kleines Stück Leiterplatte eingebaut. Die liegt frei im Stahlgehäuse und schlägt dagegen. Erstaunlich daß das keinen Kurzschluß gab ! Das war die Ursache des Klapperns. Ich habe jetzt alles mit Schaumgummie umwickelt. Leider funktionieren die Messungen aber trotzdem noch nicht so richtig. Einige Bereiche sehen ganz normal aus, dann springt der Klirrfaktor plötzlich hoch auf 3-5 %. Ich muß alle Teile (Mikro, Vorverstärker) nochmal einzeln testen. So sieht das von innen aus: http://people.freenet.de/AndreasKratzsch/p...000/ECM8000.jpg Andreas
  3. Hallo, ich werde es am Wochenende ausprobieren. Danke für den Tip ! Andreas
  4. Hallo, mein Messmicro Behringer ECM8000 scheint defekt zu sein. Beim messen erscheinen an verschiedenen Stellen recht hohe Verzerrungen die vor ein paar Monaten bei der letzten Messung der gleichen Lautstprecher noch nicht da waren. Wenn ich das Micro leicht schüttle ist ein leises metallisches Geräusch zu hören. Ich vermute das verursacht die Verzerrungen in der Messung. Kann es sein daß irgendwas im Micro nur lose ist ? Hat schonmal jemand sowas repariert ? Danke für jede Hilfe ! Andreas
  5. Hallo, irgendwie wurde nur ein Bild angezeigt, hier ist das 2. nochmal: http://people.freenet.de/AndreasKratzsch/woofer/Woofer.jpg Andreas
  6. Hallo, ich habe mal den original Text und die Parameter rausgesucht die bei der Auktion angegeben wurden, keine Ahnung ob die Parameter stimmen: Eminent 8' Woofer ; aus der LFT 8VIII. Ideal für ein Projekt mit Elektrostaten, da niedrige Empfindlichkeit (83db) und niedriger F3-Punkt in kleinen geschlossenen Gehäusen durch luftgetrocknete, beschichtete,dicke und stabile Membran mit grosser Kalotte und hohem Gewicht. Da das Bild nun doch zu wenig Details zeigt, hier die TSP mit DAAS 32 ermittelt: fs 19,8 Hz Re 7,1 Ohm Qm 1,97 Qe 0,49 Qt 0,39 VAS 58L Le 2,1 mh Mms 75 gr Cms 0,85 Sd 221,6 qcm SLP 82,8 DB Die Simulation zeigt bei 25Litern einen F3-Punkt von ca. 40HZ. " Kann man mit solchen Parametern etwas anfangen oder sollte ich besser gleich andere Lautsprecher nehmen ? Das Gehäuse habe ich absichtlich so klein gewählt weil ich eigentlich den Abfall der tiefgen Frequenzen elektronisch ausgleichen wollte, aber der gemessene Frequenzgang ohne Korrektur ist schon mal nicht schlecht für so kleine Boxen. Hier ist noch der von mir gemessene Frequenzgang und das Bild aus der Auktion: http://people.freenet.de/AndreasKratzsch/woofer/i-1.jpg http://people.freenet.de/AndreasKratzsch/woofer/woofer.jpg Also wenns nicht am Gewicht der Membran liegt was kann es denn dann sein ? Ich möchte keine großen Lautstärken und habe auch nur einen kleinen Raum (5x5m) zu beschallen, dafür sollten die Lautsprecher doch auf jeden Fall genügen. Ich werde am Wochenende noch mal zusammen mit den M80 messen, evtl. stimmt mit der Weiche irgendwas nicht. Andreas
  7. Hallo, ich habe vor einigen Monaten bei ebay 2 Basslautsprecher ersteigert. Diese habe ich in geschlossene Boxen mit ca. 15 l eingebaut. Die Lautsprecher gehen in diesen Boxen fast bis 30 Hz runter, nach oben aber nur bis ca. 300 Hz. Für einen Subwoofer bis 80 Hz schien mir das zu genügen. Alle Messungen (Frequenzgang + Klirrfaktor) waren soweit o.k.. Das Problem ist daß die Bässe völlig übertrieben klingen, also nicht trocken sondern richtig "weich" und "schwammig". Eigentlich hatte ich von geschlossenen Boxen genau das Gegenteil erhofft. Die Lautsprecher sind mit irgendwelchen klebrigen Zeug eingesprüht. Ich vermute daß die Membranen dadurch viel zu schwer sind und lange nachschwingen. Kann das den schlechten Klang erklären ? Jetzt würde ich gern andere Lautstprecher einbauen, die große Frage ist welche 200 mm Lautsprecher sind für ein geschlossenes 15 l Gehäuse geeignet ? Die Lautsprecher werden ohne Weiche direkt an den Verstärker angeschlossen. Zum testen habe ich einen passiven 12dB Tiefpass an Eingang des Versärkers mit 80 Hz benutzt. Das passt genau zu den Teufel M80 die ich zusammen mit dem Subwoofer betrteiben möchte. Beim Teufel M800 fällt der Frequenzgang schon ab 70 Hz steil nach unten ab, den wollte ich eigentlich dadurch ersetzen. Danke für alle Hinweise ! Andreas
  8. Hallo, ich habe heute meinen Denon PMA-480R repariert. Die 1202 sind alle noch o.k., Ich habe nur alle 7 2202 durch SC307 ersetzt. Als Basis Wiederstand habe ich 47k verwendet. Jetzt funktioniert alles wieder einwandfrei. Danke für alle Hinweise ! Andreas
  9. Hallo, das ist die Lösung: http://groups.google.de/groups?hl=de&lr=&t...sci.electronics Es sind wirklich Transis mit integrierten Wiederständen !
  10. Hallo, also 2N... sind es gaube ich nicht. Ich denke die Japaner verbauen japanische Transis. Die Schaltung ist natürlich nur erraten weil ich ja die Anschluss Belegung der originalen Transis nicht kenne. Die Verbindungen von der Platine stimmen aber. Ich bin von b-c-e ausgegengen, das ist bei den kleinen eigentlich so üblich und ergibt auch Sinn wenn der TTL Input an die Basis geht. Wenn ich von e-b-c ausgehe macht der TTL Input am Emitter wenig Sinn. Ist es möglich daß die 1202 / 2202 den Emitter-Basis Strom selbst begrenzen ? Nur so würde die Schaltung ohne Wiederstand funktionieren. Allerdings waren die originalen Transis auch fast alle durchgebrannt ! Also sicher ist: - Anschluß 1 vom 1202 liegt an GND (E ?) - Anschluß 2 vom 1202 ist mit Anschluß 1 vom 2202 verbunden (C ?) - Anschluß 3 vom 1202 liegt an TTL vom Controller (B ?) - Anschluß 1 vom 2202 ist mit Anschluß 2 vom 1202 verbunden (B ?) - Anschluß 2 vom 2202 liegt über 33k an -15V und geht zum CMOS (C ?) - Anschluß 3 vom 2202 liegt an +15V (E ?) - das der Eingang TTL Output (H aktiv) vom Controller ist - das der CMOS Switch (LC4966) bei +15 V aktiv ist - das der CMOS Switch bei -15 V gesperrt ist - der TTL Pegel ist auf GND bezogen Danke !
  11. Hallo, ich bin gerade wieder mal dabei meinen Denon PMA-480R zu reparieren. Die Umschaltung der Inputs funktioniert per CMOS Switch. Das Problem ist daß die Transistoren die die CMOS IC's steuern laufend ausfallen. Ich habe die Transistoren schon einmal durch bc??? ersetzt. Auf den originel Transistoren steht leider nur 1202 und 2202. Leider kann ich für diese im Web keine Daten finden. Wer weiß durch welche ich diese ersetzen kann ? Wenn ich mir die Schaltung ansehe ist mir nich so ganz klar warum die Transistoren immer wieder durchbrennen. Die Spannung ist maximal 30V, das kann doch kein Problem sein. Danke für jede Hilfe ! Die Schaltung: http://www.audiomap.de/forum/user_files/1156.jpg
  12. Hallo, vermutlich liegt das Problem schon beim auslesen der Tracks, ich bekomme mit Nero cddae andere Ergebnisse als mit ExactAudioCopy. Ich habe beide auch mit nur 1-facher Geschwindigkeit probiert, die Files unterscheiden sich trotzdem erheblich. Beim Vergleich mit fc /b file1 file2 > file.diff bekomme ich ein File mit ca. 1MB mit Differenzen. Die Bytes sind wirklich völlig verschieden, nicht nur wenige Bits und über das gesamte File verteilt. Meine Test CD ist nagelneu, Robinson Crusoe, ein englisches Audio Book von Naxos, kein Copy Schutz, jedenfalls habe ich keinen Hinweis darauf gefunden. Track5 auf der 1. CD ist schön kurz, deshalb habe ich den zum testen benutzt. Ich möchte eigentlich meine Platten auf CDR kopieren und wollte nur herausfinden ob das auch wirklich verlustfrei funktioniert oder ob ich die Original Wave Files trotzdem aufbewahren muß. Mein Laufwerk zum auslesen ist ein Mat####a CW-7502 (SCSI-Brenner). SCSI-Brenner sollten eigentlich hervorragend Audio auslesen können, jedenfalls weitaus bessser als normale Laufwerke. Habt Ihr eure Files schon mal verglichen oder geht Ihr nur davon aus daß die stimmen ? Die Größe der Files stimmt bei mir meistens schon überein, aber eben der Inhalt nicht. Andreas
  13. Hallo, ich habe versucht eine CD zu kopieren und danach die Audio Daten zu vergleichen. Also ich habe die Tracks der Original CD und die der CDR ausgelesen und verglichen, die Daten sind völlig verschieden ! Zum brennen habe ich Nero 6 benutzt, zum auslesen Nero cddae, das liest mehrfach mit verify und so. Ich habe sowohl mit disk direkt kopieren als auch mit Audio Tracks auslsesen und disk-at-once brennen probiert. Bei disk-at-once macht Nero 6 sogar richtig üble Fehler, die Titel fangen deulich verzögert an. Warum sind die Audio Daten verschieden ? Ich habe auch schon andere Brenn Programme probiert, leider auch ohne Erfolg. Woran liegt das und mit welchen Programmen kann man wirklich eine 1:1 Kopie erstellen ? Andreas
  14. Hallo, hier ist noch etwas sehr interessantes: www.simaudio.com/pdf/upsampling.pdf Andreas
  15. Hallo, danke für die Antworten ! Also wenn ich das alles richtig verstanden habe funktioniert es etwa so: Wenn das digitale Signal von der CD mit 44,1kHz um den Faktor 16 'beschleunigt' wird auf 705,6 kHz und natürlich auch die fehlenden Zwischenwerte errechnet werden dann ist das 16-faches Oversampling. Wenn das digitale Signal von der CD mit 44,1kHz auf 192kHz x 4 = 768kHz umgerechnet wird und ebenfalls natürlich die fehlenden Zwischenwerte errechnet werden dann ist das Upsampling. Was ich noch nicht so richtig glauben kann ist daß das wirklich einen so großen Klangunterschied bedeuten soll wie hier beschrieben wird. # Wer ein mal einen höchstwertigen 192kHz DAC gehört hat, # ist aber wie gelähmt – so viel Information ist auf dem # Medium CD wirklich drauf! Jene Lähmung, die den Preis # ausblendet... Natürlich kann das errechnen der Zwischenwerte auf verschiedene Weise erfolgen, aber der Unterschied zwischen 700 und 768kHz (also der Unterschied zwichen Over- und Upsamping) kann doch nicht wirklich etwas bringen ? Dann wäre ja auch 32-faches Oversampling weitaus besser als 16-faches Upsampling ? Da fast alle billigen 1-bit Wandler von Natur aus bereits mit x-fachen Oversampling arbeiten würde das bedeuten daß die sowieso weitaus besser sein müssen als die ganzen teuren Multibit Wandler mit dem tollsten Upsampling ? Andreas
×
×
  • Create New...