Jump to content
HiFi Heimkino Forum

zippo

Neueinsteiger
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zippo

  • Rank
    Newbie

Profile Information

  • Art
    privat
  1. danke calvin, das ist die antwort, auf die ich gehofft habe. ich werde dieses exemplar mal wieder mit 389 herstellen und dabei deine vorschläge umsetzen. wie groß soll ich die kondensatoren an den basen q4 und q5 dimensionieren? gruß zippo
  2. Hi Calvin, hier im Audiomap sind 2 Beschreibungen des selben effektes unter den Suchbegriffen pass pearl. hier ist einer davon: http://www.audiomap.de/forum/topic/14113-doppel-fet-raucht-bei-pass-pearl-ab/page__p__122062__hl__%2Bpass+%2Bpearl__fromsearch__1#entry122062 Letztlich ist die Ursache doch etwas schleierhaft, da es ja nicht massenhaft auftritt. habe den pearl während des betriebes umgesteckt. ggf war das ja eine ursache.... so wurde es jedenfalls mal beschrieben. interessanter ist die frage nach der abhilfe. ob da die beschriebene trennung der sourcewiderstände ausreicht halte ich für zweifelhaft. aber zugegeben, erst sollte man die ursache kennen und dann kann man sinnvoll nach abhilfe suchen. es sei denn die schaltung selbst lässt auf einen schwachpunkt schließen - so einen erkenne ich hier jedoch nicht. Helge (HBt) hat einiges dazu geschrieben und wohl mehr erfahrung und wissen mit dem pearl. habe ihm mal eine pn geschickt - da sein beitrag aus 06 ist bin ich mal gespannt, ob er sich meldet. es bleibt spannend. wenn kein ersatz für den doppelfet zu finden ist, werde ich mal ein paar dutzend der alternativen besorgen und matchen. den 170er findet man ja noch bei den diversen versendern und auch der bf ist verfügbar. was ist denn dein favorit? ich habe die erfahrung gemacht, dass hier reines datenblattwälzen nicht unbedingt weiter hilft. die eigenschaften auf den klang sind wohl nur durch test herauszufinden...... und das ist aufwendig.... gruß zippo alias zille
  3. hi klaus, danke für deine schnelle antwort. ja ich hab schon fleißig gegoogelt. allerdings sitzen die anbieter meistens in fernost (plagiatsgefahr) oder aber es werden nur großmengen versandt. hier geht es ja um 1 oder max 3 stück. was die ursache angeht gibt es hier im audiomap 2 beiträge aus dem jahr 2006. es gibt eine empfehlung und eine mögliche ursache. aber beides ist nicht wirklich bis zum ende verfolgt. ich denke mal das tatsächlich die erwähnten spannungsspitzen beim einstecken unter strom die ursache sein könnte. ich werde - sofern wieder in takt - die lösung mit den getrennten sourcewiderständen probieren. leider leuchtet es mir nicht wirklich ein . da das im beitrag (suchfunktion hier pass pearl phono) erwähnte bild leider nicht mehr zu öffnen ist, ist mir nicht bekannt, welchen wert die genannten kondensatoren parallel zu den widerständen haben sollen. aber egal, hauptsache das ding läuft wieder und dann vorsicht beim einstecken walten lassen..... alternative scheint ja das matchen von 2sk170 zu sein. fehlt mir nur noch ein großer sack mit den typen.... plan ist übrigens via google am einfachsten zu finden. auch mit pass pearl phono. da kommt man direkt auf die seite mit den bauunterlagen von pass. mal sehen, vielleicht meldet sich ja noch jemand mit einem von den teilen im schublädle.... gruß zippo
  4. Hallo zusammen, nun ist leider zum zweiten mal meine pass pearl phono defekt gegangen. wie beim letzten mal ist der doppel jfet 2sk389 abgeraucht. ich habe hier einen betrag gelesen, in dem das phänomen beschrieben wurde. frage ist daher zunächst, ob mit der dort beschreibenen lösung das problem gelöst ist? unde vorallem: wo bekomme ich neue 2sk389 her? bei den üblichen verdächtigen (farnell etc.) ist nichts zu finden. in ebay bieten ein paar aus hongkong gebrauchte fets an. nicht besonders seriös, da hier ja oft kopien versendet werden. wer hat eine idee oder noch ein paar rumliegen? und: gibt es alternativen? z.b. 2sk2145? bin einigermaßen aufgeschmissen und dankbar für jeden tipp. gruß zippo
×
×
  • Create New...