Jump to content
HiFi Heimkino Forum
Sign in to follow this  
ETZ250

Crescendo Millenium Problem

Recommended Posts

Hallo,

 

ich habe gestern versucht, einen Kanal meines Crescendo Millenium in Betrieb zu nehmen. Leider hatte ich beim ersten Versuch die Masseleitung zur Sicherungsplatine nicht gelegt.

Nachdem ich diese Leitung gelegt hatte, verhielt sich die Endstufe folgerndermaßen:

Der Endsufenausgang (tp3) zeigte eine Spannung von 2V. Nach eine paar Sekunden wird diese Spannung allerdings durch die Offsetkorrektur schön weggeregeregelt. Am Biaseingang der Endstufenplatine liegen dann ca. 6 V an. Das Nachmessen des Ruhestroms zeigte, dass er trotz Poti am Anschlag, fast doppelt so hoch wie gefordert ist (ca. 100 mV zwischen tp1 und tp3, die Endstufen werden auch recht schnell warm).

 

Nun zu meinen Fragen:

1. Ist die Unsymetrie in dieser Größenordung für den Crescendo normal?

 

2. Kann ich, um den Ruhestrom herunter zu bekommen, die Wiederstände P1 bzw. R28 ändern?

 

Würde mich sehr über hilfreiche Tips freuen.

 

Gruß,

Chris

Share this post


Link to post

Will meine Fragen hier nochmal wiederholen, da ich mittlerweile einen zweiten Kanal des Crescendo aufgebaut habe und er ein ähnliches Verhalten zeigt. Ich formuliere diesmal etwas allgemeiner, da ja sicher nicht jeder den Bauplan hat:

 

Zwei Phänomäne gibt es, die mich wundern.

1. Am Endstufenausgang liegen ohne Offsetkorrektur gut 2 V an.

-> Ist das normal?

 

2. Der Ruhestrom liegt selbst bei Minimaleinstellung des Potis um den Faktor 1,5 zu hoch.

-> Soll ich an der Dimensionierung der Ruhestromeinstellung arbeiten um den geforderten Ruhestrom eingestellt zu bekommen, oder ist es unproblematisch mit zu hohen Ruhestrom zu arbeiten?

 

Sonst scheint alles zu funktionieren. Auch klingt das Teil echt gut, sogar schon im jetzigen Aufbau.

 

Gruß,

 

Chris

 

 

Share this post


Link to post

>Will meine Fragen hier nochmal wiederholen, da ich

>mittlerweile einen zweiten Kanal des Crescendo aufgebaut habe

>und er ein ähnliches Verhalten zeigt. Ich formuliere diesmal

>etwas allgemeiner, da ja sicher nicht jeder den Bauplan hat:

>

>Zwei Phänomäne gibt es, die mich wundern.

>1. Am Endstufenausgang liegen ohne Offsetkorrektur gut 2 V

>an.

>-> Ist das normal?

>

>2. Der Ruhestrom liegt selbst bei Minimaleinstellung des Potis

>um den Faktor 1,5 zu hoch.

>-> Soll ich an der Dimensionierung der Ruhestromeinstellung

>arbeiten um den geforderten Ruhestrom eingestellt zu bekommen,

>oder ist es unproblematisch mit zu hohen Ruhestrom zu

>arbeiten?

>

>Sonst scheint alles zu funktionieren. Auch klingt das Teil

>echt gut, sogar schon im jetzigen Aufbau.

>

>Gruß,

>

>Chris

 

 

Hi Chris,

 

ein Offset in dieser Größenordnung ist ganz sicher nicht normal. Da dürften nur ein paar Millivolt rauskommen. Schau nochmal nach der Bestückung, da muss was falsch sein.

 

Gruß

Marc

 

 

 

Share this post


Link to post

Mit einer kleinen Modifikation läuft die Endstufe jetzt!

 

Habe noch ein anderes Prob.

Im Eingangsfilter liegt ein Kondensator mit 2,2uF der Rastermaß 5 bzw 7,5. Momantan habe ich da einen Wima MKS verbaut. Die Wima MKT scheint es ja leider nicht mehr zu geben.

 

Habt ihr einen Vorschlag welchen Typen ich da einsetzen kann und wo man den herbekommt?

 

Gruß

Chris

Share this post


Link to post

Danke für die rege Beteiligung hier ,-).

Es gibt übrigens noch klassische Verstärkerentwürfe!!!

 

Vielleicht helfen meine Erfahrungen noch jemanden:

Um den Ruhestrom runterzukriegen ist das Poti zu vergrößern. Ich hab jetzt ein 2,5K drin, was gerade so geht.

 

Gruß,

Christ

Share this post


Link to post

In dem Rastermaß wirst Du keine MKP bekommen. Was gehen würde, wären axiale Typen, wie bspw. Roederstein MKT 1813 usw. Es gibt auch noch andere axiale Typen, die dann aber auch wieder größer sind. Und ich habe keine Ahnung, wie die in Audioanwendungen sind.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...