Jump to content
HiFi Heimkino Forum
olafKLUENGEL

Kiss DP-330 - Laufwerk tauschen, einfach so?

Recommended Posts

Hallo,

 

ich habe via Ebay den o.g. Player gekauft. Die Beschreibung war so, dass ich angenommen habe, dass der Player voll funktionstüchtig ist. Ist er aber nicht. Denn das Laufwerk ist schrott. Keine Ahnung, was der Vorbesitzer damit gemacht hat. Ich hoffe ja immer noch, dass er sich via Ebay meldet, da ich den Fall gemeldet habe. Und er die Kiste einfach zurück nimmt. Dann wäre ich das Problem gänzlich los...

 

Aber, falls nicht würde es mich interessieren, ob ich das verbaute Laufwerk von Samsung (SD-616) einfach gegen ein anderes tauschen kann? Ich bin hier im Forum darauf gestoßen (und das lässt auch die Bezeichnung auf dem verbauten Laufwerk vermuten), dass die Laufwerke von Kiss mit einer anderen Firmware versehen wurden. Wohl deswegen, weil die dann langsamer laufen... !?

Die Frage, die sich mir daher stellt, kann ich einfach ein SD-616 nehmen und einbauen ohne die Firmware anzupassen?

 

Gruß, olafKLUENGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus,

 

theoretisch müsste jedes IDE DVD Laufwerk rein passen.
Dei Blende passt halt nur an den Toshiba Laufwerken, bei anderen müsstest du ggf. basteln.

 

Die Firmware ist nicht so tragisch, normalerweise regeln sich die Laufwerke eh auf die benötigte Geschwindigkeit ein, wenn es laut ist, müsstest du mal schauen ob es irgendwo ein firmware patch gibt.

Ich vermute aber das sich schon seit Jahren keiner mehr um so etwas gekümmert hat.

 

Schau dir bei der Gelegenheit auch mal die 2 großen Kondensatoren auf dem Netzteil an.

 

Gruß

 

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Peter,

 

ok, ich war mir nicht sicher, ob ich da einfach jedes beliebige Laufwerk einbauen kann. Dass dann die Blende nicht passen würde, das hatte ich mir aber sehr wohl gedacht.

 

Zwei Sachen:

 

a - Ich habe mir eben von einer Freundin ein Scart Kabel geliehen. Außer HDMI hatte ich nichts hier. Das heißt, ich konnte jetzt auch mal den Player im Ganzen testen. Und ja, ich hab sogar tatsächlich ein Bild. Ich frage mich dann nur, warum entweder der Ebay Verkäufer (oder wer auch immer) an dem Gerät rum gebastelt hat. Denn das aktuell verbaute Laufwerk ist ganz deutlich von unten beschädigt am Blech.

 

b - Nur hab ich keinen Ton. Ich weiß jetzt halt nicht, ob es am Scart Kabel liegt (kann doch sein, wenn es nicht komplett belegt ist!?) oder ob halt doch noch was anderes dafür verantwortlich ist!? Hab bis jetzt auch keine Bedienungsanleitung im Netz finden können.

 

Ach so, was die Kondensatoren angeht. Da hatte ich direkt mal einen Blick drauf geworfen. Die sahen alle OK aus.

 

Gruß, olafKLUENGEL

 

// Edit: Mir fiel grad noch ein, dass ich ja noch ein Cinch Kabel (gelb, rot, weiß) von meiner alten NES Konsole haben müsste... tjoa, raus gekramt, angeschlossen, kein Ton! Wääääh, ich bin so genervt von dem scheiß Teil! Dämlicher Ebayer.  :Sigh:

bearbeitet von olafKLUENGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

klingt alles nicht so gut.

 

Das ein SCART Kabel keine Belegung für Audio hätte wäre seltsam, glaube nur bei RGB/S-Video gibt es da Inkonsistenzen.

 

Ich würde sagen, Fall für Ebay Käuferschutz.

Aber mal Frage, warum hast du nen 330 gekauft, außer DVDs kann doch der nix.
Erst der 450 Kann divx und in der ganzen Produktreihe gibt es nichts was mit aktuellen codecs umgehen kann.

 

Cisco/Linksys haben KiSS halt leider komplett auslaufen lassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nee, die ganze Sache stinkt!

 

Ok, ich hatte irgendwie in Erinnerung, dass auch bei Scart Kabeln die Möglichkeit besteht, dass nur Video übertragen werden kann. Gut, dann sollte ja nicht nur ein Bild via Scart aufm TV zu sehen sein, sondern eben auch Ton. Aber auch sonst bekomme ich keinen Ton aus der Kiste. Käuferschutz... ich bin mal gespannt. Ebay hatte sich geäußert, dass die erst ab dem 30.01. aktiv werden, wenn bis dahin der Fall immer noch nicht geklärt ist. Abwarten also.

 

Ich hab den Player gekauft, weil ich bei dem einfach den Zuschlag auf Ebay bekommen habe. War auf der Suche nach einem günstigen Ersatzgerät für eine Freundin. Sie war in Kur gewesen und hatte mich gebeten in der Zwischenzeit unter anderem mal nach ihrem DVD Player zu schauen. Da der irreparabel kaputt ist wollte ich ihr eine Freude machen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bisher noch nicht, weil ich noch nicht dazu gekommen bin. Ich werde mich am WE noch mal eine freundlich gehaltene Email setzen, die ich dann Ebay zukommen lasse. Werde mich aber dann noch mal melden!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

Nach wie vor nichts mehr dran gemacht. Und irgendwann laufen die Tickets ja auch bei Ebay ab - so in diesem Fall. Ich hab für den Scheiß grad einfach keinen Kopf, um mich mit so einem Vollarsch rumzuärgern. Daher habe ich mich dann dazu entschieden zu gucken, dass ich den als "Defekt" hoffentlich über Ebay Kleinanzeigen los zu werden.

 

Trotzdem, besten Dank für deine Hilfe dream!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin dream!

 

Ich muss mich noch mal melden. Nachdem letztens mein DP-1600 kaputt ging (Laufwerk wollte nicht mehr aufgehen) hab ich mir den mal von Innen angeschaut. Kondensator war aufgebläht aufm Netzteil. Hab dann einfach mal auf gut Glück den getauscht. Perfekt. Glück gehabt, denn jetzt läuft mein Player wieder.

Das hat mich angestachelt mich noch mal mit der Gurke von Ebay auseinanderzusetzen... also mit dem Gerät, nicht mit dem Typen ;-) Hab mir das Teil grad noch mal zur Brust genommen. Erst mal das mechanische Problem mit dem Laufwerksschlitten korrigiert. Ging ohne Probleme. Lässt sich jetzt wieder ganz normal öffnen. Ok, dann eine DVD eingelegt... määäh, immer noch kein Ton. Wäre ja auch zu einfach gewesen. Aber die Platinen sehen alle gut aus. Keine defekten Kondensatoren, keine gerösteten Bauteile... ok, Google befragt. Aber das Web ist ja nicht sehr gefüllt mit Informationen. Hab dann aber irgend einen anderen Thread im Web gefunden, wo auch irgend ein Problem mit einem anderen Gerät von Kiss bestand. Und jemand meinte, man solle im Setup mal was nachschauen... tjoa, hatte mit meinem Problem nichts zu tun. Ich aber auch mal das Setup angeworfen. Alle Punkte mal durchgeschaut. Sachen umgestellt. Vor allem aber unter Audio ;-) Da kann man ja wählen, ob analog oder digital und alles mögliche andere... nachdem ich nun also ein paar Sachen im Setup anders eingestellt habe, habe ich nun auch wieder Ton. Boah, wenn man den Wald vor lauter Bäumen nicht sieht! :-D Halleluja, manchmal ist es nicht verkehrt, wenn der Ärger verflogen ist und man mit Ruhe und Verstand sich so einer Sach noch mal hingibt.

 

Gruß, olafKLUENGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×